Facebook API currently not responding
Incident Report for Zenbu
Resolved
This incident has been resolved.
Posted almost 3 years ago. Oct 20, 2015 - 11:46 CEST
Identified
We are not able to fetch data from Facebook, as the API is experiencing downtime. - We are following this issue closely and will keep you posted if you subscribe to the issue.
The official health indicator for the Facebook API can be found here: https://developers.facebook.com/status/
Posted about 3 years ago. Oct 06, 2015 - 14:22 CEST